Still Images Day 5
Adobe InDesign

- Multipage document planning
  - binding method
    - saddle stitch
      - pages folded in half one over the other
      - stapled or sewn in the center
      - typical magazine and booklet construction
    - edge bind
      - single sheets bound along one edge
      - perfect binding is an edge bind
    - other
      - loose sheets
      - accordion binding
      - ?
    - bleed or margins
      - full bleed is when images run off edge of paper
      - requires oversized paper and post-printing trimming on most systems
      - some printers can run borderless (like the R1800)
      - can increase cost of commercial output due to larger sheet requirement
      - most printers require blank margins, width varies by printer
        - allows maximum document size on printers with margins
        - margins are not always equal on all edges when using a desktop printer, check specifications if trying to get a very small margin
    - paper size required
      - dependent on binding method
    - saddle stitch requires a sheet twice the size of the page due to folding
    - bleed increases required page size to allow for trimming
  - page counts
    - assuming printing both sides of paper
    - for saddle stitch and similar binding methods, pages must be multiples of 4
      - including covers
      - two sides of paper, folded in half
    - edge binding requires multiples of 2
    - if unsure about binding method, multiples of 4 will work for almost any binding method
  - reader and printer spreads
    - reader spreads are two page groups as intended to be read
    - printer spreads are two page groups as intended to be printed
      - not the same as reader spreads for saddle stitch over 4 pages
    - imposition is the process of turning reader into printer spreads
- InDesign file setup
  - File > New > Document
    - Number of pages – can be changed later, but set it if you've got an estimate
      - remember page multiples are determined by binding methods
    - facing pages
      - should be checked for books or any document where you'll see two pages at a time
    - master text frame
      - adds a text frame the size of the page to each master page if checked
    - page size
      - select a preset or custom size
    - columns
      - number
- how many columns on a page
  - gutter
  - how much space between columns
- margins
  - controls where margin guides are set on pages
  - edit each individually or click the chain to make them the same
- bleed and slug
  - bleed
    - creates an extra area outside the page size for images or color to extend into
    - when trimmed to the page size, creates a full bleed image where the image/color extends to the edge of the paper
  - slug
    - creates an extra area outside the page size for instructions to the printer or other information
    - when trimmed to the page size, the slug is discarded
- Pages
  - Window > Pages or F12 to open the Pages palette
  - master pages
    - shown at top of Pages palette
    - contain objects that will appear on every page
    - a document can contain multiple master pages
    - each document page can only be linked to one master page
    - creating
      - A-Master is created by default when you create a new document
      - to create an additional master page
        - in the Pages palette menu, select “New Master” and fill out the options
        - or control-click the top portion of the Pages palette and select “New Master” from the contextual menu.
    - editing
      - double click a master page from the Pages palette to open in main window
      - make changes as required
      - changes will apply to all pages using the master being edited
    - applying a different master page to a document page
      - select the document page(s) in the Pages palette
      - Layout > Pages > Apply Master to Pages...
        - or in the Pages palette menu, select “Apply Master to Pages…”
        - or control-click the pages and select “Apply Master to Pages…” from the contextual menu
      - choose the master page to apply from the dialog box
      - all master page objects from the old master will be removed and replaced with master page objects from the new master page
    - removing
      - select the master page(s) to be deleted in the Pages palette
      - Layout > Pages > Delete Master Spread
        - or in the Pages palette menu, select “Delete Master Spread”
        - or control-click the pages in the Pages palette and select “Delete Master Spread” from the contextual menu
      - if deleting a master page that has been applied to existing pages, the pages will lose all master page objects and become pages without a master page
  - adding
    - single page
      - Layout > Pages > Add Page
      - or command-shift-p
    - multiple pages
      - Layout > Pages > Insert Pages...
        - or in the Pages palette menu, select “Insert Pages…”
        - or control-click the lower part of the Pages palette and select “Insert Pages…” from the contextual menu
• select the master page to be used for the new pages
• enter the number of new pages
• select where to insert the new pages
  ○ reordering
    • drag pages in the Pages palette to change order
    • or select the page(s) to move
      • Layout > Pages > Move Pages...
        ○ or in the Pages palette menu, select “Move Pages...”
        ○ or control-click the lower part of the Pages palette and select “Move Pages...” from the contextual menu
      • then select the new location for the page(s)
  ○ removing
    • select the page(s) to remove
      • Layout > Pages > Delete Page/Spread...
        • or in the Pages palette menu, select “Delete Page/Spread...”
        • or control-click the lower part of the Pages palette and select “Delete Page/Spread...” from the contextual menu
• Frames
  • content in InDesign files is always contained in a frame
  • frames can be a variety of shapes, have a colored outline or fill, crop their content or extend beyond their content
  • each frame contains one item (text counts as one item)
  • creating frames
    • tools
      • frame tool
        • left column, fourth row
        • or “I” on keyboard
        • shapes
          • rectangle frame tool
            • draws a rectangular frame
            • hold shift to get a square frame
          • ellipse frame tool
            • draws an elliptical frame
            • hold shift to get a circular frame
          • polygon frame tool
            • draws a multi-sided polygon or star shape
            • click rather than drag to specify number of sides and star inset
            • hold shift to get a regular polygon/star (all sides equal)
      • pencil tool
        • left column, third row
        • or “n” on keyboard
        • draws a freeform outline for a frame by clicking and dragging
        • InDesign fills in anchor points as needed
      • pen tool
        • left column, second row
        • or “p” on keyboard
        • draws a freeform outline by creating anchor points
        • click to add a anchor point
        • drag after clicking to create handles for the new anchor point
        • add/delete anchor point and convert point tools are behind the pen tool
  • stroke (outline)
    • controlled in the options bar or stroke palette (Window > Stroke)
  • stroke palette
    • weight controls the thickness
      • measured in points (1/72 of an inch)
      • 0 pt is no stroke
- 0.25 pt is “hairline”
- select from dropdown or enter a custom weight
  - cap controls how the end of the stroke is aligned to the anchor point
    - butt cap
      - aligned with the center of the anchor point
      - squared off end
    - round cap
      - half circular end centered on the anchor point
      - extends one-half the thickness of the stroke beyond the anchor point
    - projecting cap
      - extends one-half the thickness of the stroke beyond the anchor point
      - squared off end
  - join controls how corner points appear
    - miter join
      - creates pointed corners that extend beyond the endpoint
      - length beyond the endpoint is limited by the miter limit (to the left of join)
    - round join
      - creates rounded corners that extend half the stroke width beyond the endpoint
    - bevel join
      - creates squared off corners at the endpoint
  - align stroke
    - center
      - half the stroke width is on either side of the line between anchor points
    - inside
      - the stroke width is entirely within the line between anchor points
    - outside
      - the stroke width is entirely outside the line between anchor points
  - type
    - controls stroke styling
    - dashed, dotted, etc
  - start and end
    - provide arrowheads for ends of the stroke
    - start is the first anchor point created
    - end is the final anchor point created
  - Gap color and tint control the color of the space between dashes/dots/etc if the type is set to anything besides solid
    - options bar contains a limited subset of the stroke palette
    - color
      - stroke and fill color are controlled either from the tool or color palette (Window > Color)
        - in the color palette
          - solid square controls the fill color
          - hollow square controls the stroke color
          - color sliders can change to RGB/CMYK/LaB
            - select the desired color model using the color palette's menu
          - click on the appropriate square and then select the color using the sliders
    - moving and adjusting
      - frames are moved and resized using the selection tool
        - left column, first row in tool palette
        - or “v” on keyboard
        - solid arrow
      - click inside a frame and drag to move frame and contents
      - use corner or side handles to resize
        - hold shift with corner handle to resize proportionately
      - options bar contains controls for precise placement, resizing, rotation
    - Content
      - File > Place
- or command-D
  - links an external file (image or text) into the document inside of the selected frame
  - creates a new rectangular frame if no frame is selected
  - placed content can be moved inside a frame with the Direct Selection tool
    - right column, top row of tool palette
    - hollow arrow
    - or “a” on the keyboard
    - also allows you to resize content using side or corner handles on placed content
      - hold shift when using corner handle to resize proportionately
- Text
  - character formatting
    - controlled either from the options bar or Character palette
    - from the Character palette
      - Window > Type and Tabs > Character
        - or Command-T to open
      - Font family and variation are top two dropdowns
      - Top row of boxes
        - Left – font size
        - Right – leading (line spacing)
      - Second row
        - Left – kerning (spacing between a pair of characters)
        - Right – tracking (spacing between characters overall)
  - paragraph formatting
    - controlled from the Paragraph palette
    - Window > Type and Tabs > Paragraph
      - or Command-Option-T to open
    - Top row of buttons
      - Paragraph alignments
      - from left:
        - left align
        - center align
        - right align
        - left justify
        - center justify
        - right justify
        - force justify/justify all lines
      - align towards spine
        - automatically shifts between left and right align depending on page placement
        - on a left hand page, text is right aligned
        - on a right hand page, text is left aligned
      - align away from spine
        - automatically shifts between left and right align depending on page placement
        - on a left hand page, text is left aligned
        - on a right hand page, text is right aligned
    - Top row of boxes
      - Left – Left Indent for all lines
      - Right – Right Indent for all lines
    - Second row of boxes
      - Left – First line left indent
      - Right – Last line right indent
- Links
  - content remains in another file that is linked in the InDesign file
  - changes to the external image or text file are then reflected in the indesign
  - can be viewed, changed, and updated in the Links palette
  - Window > Links